cve.bz

CVE-2025-57106

7.5 highEPSS 0.4%

High (7.5) in vtk vtk. EPSS 0.4% chance of exploitation in the next 30 days. Fixed in vtk 9.5.1.

Kitware VTK (Visualization Toolkit) up to 9.5.0 is vulnerable to Buffer Overflow in vtkGLTFDocumentLoader. The vulnerability occurs in the BufferDataExtractionWorker template function when processing GLTF accessor data.

Severity

CVSS 3.1

7.5 high
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
EPSS
0.4% chance of exploitation in the next 30 days; higher than 37% of CVEs (scores of 2026-10-31)
CWE
CWE-122
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
PYSEC-2025-224PyPIvtk<9.5.19.5.1

References

Check your stackJSON