cve.bz

CVE-2020-8135

9.8 criticalEPSS 1.3%

Critical (9.8) in uppy uppy. EPSS 1.3% chance of exploitation in the next 30 days. Fixed in @uppy/companion 1.9.3.

The uppy npm package < 1.9.3 is vulnerable to a Server-Side Request Forgery (SSRF) vulnerability, which allows an attacker to scan local or external network or otherwise interact with internal systems.

Severity

CVSS 3.1

9.8 critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
1.3% chance of exploitation in the next 30 days; higher than 71% of CVEs (scores of 2026-10-31)
CWE
CWE-918
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-mm7r-265w-jv6fnpm@uppy/companion<1.9.31.9.3

References

Check your stackJSON