{"cve":"CVE-2020-8135","nvd":{"published":"2020-03-20T19:15:12.877","modified":"2026-06-17T03:25:55.290","status":"Modified","description":"The uppy npm package < 1.9.3 is vulnerable to a Server-Side Request Forgery (SSRF) vulnerability, which allows an attacker to scan local or external network or otherwise interact with internal systems.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","score":9.8},"cwes":["CWE-918"],"references":["https://hackerone.com/reports/786956","https://hackerone.com/reports/786956"],"products":["uppy:uppy"],"source":"nvd","synced_at":"2026-10-19T21:03:08.679916934+00:00"},"epss":{"cve":"CVE-2020-8135","score":0.01328,"percentile":0.71007,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-mm7r-265w-jv6f","url":"https://osv.dev/vulnerability/GHSA-mm7r-265w-jv6f","summary":"Server-Side Request Forgery in @uppy/companion","modified":"2023-11-08T04:04:14.077505Z","packages":[{"ecosystem":"npm","name":"@uppy/companion","purl":"pkg:npm/%40uppy/companion","ranges":["<1.9.3"],"fixed":["1.9.3"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}