Medium (5.4) in jenkins cas. EPSS 0.6% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.plugins:cas-plugin 1.4.2.
A server-side request forgery vulnerability exists in Jenkins CAS Plugin 1.4.1 and older in CasSecurityRealm.java that allows attackers with Overall/Read access to cause Jenkins to send a GET request to a specified URL.
Severity
CVSS 3.0
5.4 medium
CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
EPSS
0.6% chance of exploitation in the next 30 days; higher than 49% of CVEs (scores of 2026-10-31)