{"cve":"CVE-2018-1000188","nvd":{"published":"2018-06-05T20:29:00.653","modified":"2026-06-17T01:32:38.367","status":"Modified","description":"A server-side request forgery vulnerability exists in Jenkins CAS Plugin 1.4.1 and older in CasSecurityRealm.java that allows attackers with Overall/Read access to cause Jenkins to send a GET request to a specified URL.","cvss_v4":null,"cvss_v3":{"version":"3.0","vector":"CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N","score":5.4},"cwes":["CWE-918"],"references":["https://jenkins.io/security/advisory/2018-06-04/#SECURITY-809","https://jenkins.io/security/advisory/2018-06-04/#SECURITY-809"],"products":["jenkins:cas"],"source":"nvd","synced_at":"2026-10-19T20:50:40.212176939+00:00"},"epss":{"cve":"CVE-2018-1000188","score":0.00608,"percentile":0.49136,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-f8r7-7hv9-7f43","url":"https://osv.dev/vulnerability/GHSA-f8r7-7hv9-7f43","summary":"Jenkins CAS Plugin Server-Side Request Forgery vulnerability","modified":"2024-02-16T07:57:43.974795Z","packages":[{"ecosystem":"Maven","name":"org.jenkins-ci.plugins:cas-plugin","purl":"pkg:maven/org.jenkins-ci.plugins/cas-plugin","ranges":["<1.4.2"],"fixed":["1.4.2"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}