cve.bz

CVE-2026-8212

1.9 lowEPSS 0.2%

Low (1.9) in osgeo gdal. EPSS 0.2% chance of exploitation in the next 30 days. Fixed in gdal 3.13.0RC1.

A flaw has been found in OSGeo gdal up to 3.13.0dev-4. Affected by this vulnerability is the function SWSDfldsrch of the file frmts/hdf4/hdf-eos/SWapi.c. Executing a manipulation can lead to heap-based buffer overflow. The attack requires local access. The exploit has been published and may be used. Upgrading to version 3.13.0RC1 addresses this issue. This patch is called 3e04c0385630e4d42517046d9a4967dfccfeb7fd. The affected component should be upgraded.

Severity

CVSS 4.0

1.9 low
CVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P

CVSS 3.1

5.5 medium
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
EPSS
0.2% chance of exploitation in the next 30 days; higher than 10% of CVEs (scores of 2026-10-31)
CWEs
CWE-125, CWE-119, CWE-122
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-r5m4-5vww-w9f5PyPIgdal<3.13.0RC13.13.0RC1
PYSEC-2026-4PyPIgdalno fix published

References

Check your stackJSON