cve.bz

CVE-2026-63316

8.7 highEPSS 0.3%

A SQL injection vulnerability has been identified in Payload CMS. Improper neutralization of input provided by user into "in" and "not_in" query paramethers allows an authenticated attacker to perform SQL Injection attacks. This issue was fixed in version 3.90.0 and 4.0.0-canary.34.

CVSS 4.0
8.7CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:L/SC:N/SI:N/SA:N
EPSS
0.3% chance of exploitation in the next 30 days; higher than 17% of CVEs (scores of 2026-10-25)
CWE
CWE-89
Published
Modified
Record from
the NVD, synced

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-pj7x-6wpf-pgvpnpm@payloadcms/db-sqlite>=3.0.0 <3.90.03.90.0
GHSA-pj7x-6wpf-pgvpnpm@payloadcms/db-d1-sqlite>=3.0.0 <3.90.03.90.0
GHSA-pj7x-6wpf-pgvpnpm@payloadcms/db-postgres>=3.0.0 <3.73.03.73.0
GHSA-pj7x-6wpf-pgvpnpm@payloadcms/db-vercel-postgres>=3.0.0 <3.73.03.73.0
GHSA-pj7x-6wpf-pgvpnpm@payloadcms/db-sqlite>=4.0.0-canary.0 <4.0.0-canary.344.0.0-canary.34
GHSA-pj7x-6wpf-pgvpnpm@payloadcms/db-d1-sqlite>=4.0.0-canary.0 <4.0.0-canary.344.0.0-canary.34

References

Check your stackJSON