High (7.5) in apache http server. EPSS 1.2% chance of exploitation in the next 30 days.
A buffer overflow in mod_proxy_html in Apache HTTP Server 2.4.67 and earlier allows an attack by an untrusted backend.
Users are recommended to upgrade to version 2.4.68, which fixes this issue.
Severity
CVSS 3.1
7.5 high
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
EPSS
1.2% chance of exploitation in the next 30 days; higher than 67% of CVEs (scores of 2026-10-31)