cve.bz

CVE-2026-105643

7.3 highEPSS 0.3%

Ghost is a Node.js content management system. From version 6.34.0 until 6.67.0, embed cards in the Ghost editor could bypass protections against stored cross-site scripting. Any staff user, including Contributors, could store scripts in post content that ran when another staff user opened the post in the editor, potentially compromising that user’s admin session. Self-hosted sites should leave the new  security.embedPreviewUrl  configuration option at its default value. This issue is fixed in version 6.67.0.

CVSS 3.1
7.3CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:N
EPSS
0.3% chance of exploitation in the next 30 days; higher than 19% of CVEs (scores of 2026-10-25)
CWEs
CWE-79, CWE-653
Published
Modified
Record from
the NVD, synced

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-69qc-f5m6-889cnpmghost>=6.34.0 <6.67.06.67.0

References

Check your stackJSON