cve.bz

CVE-2025-58098

8.3 highEPSS 1.4%

High (8.3) in apache http server. EPSS 1.4% chance of exploitation in the next 30 days.

Apache HTTP Server 2.4.65 and earlier with Server Side Includes (SSI) enabled and mod_cgid (but not mod_cgi) passes the shell-escaped query string to #exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue.

Severity

CVSS 3.1

8.3 high
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:L
EPSS
1.4% chance of exploitation in the next 30 days; higher than 72% of CVEs (scores of 2026-10-31)
CWE
CWE-201
Published
Modified
Record from
the NVD, synced

Affected

References

Check your stackJSON