cve.bz

CVE-2025-53003

8.2 highEPSS 0.4%

High (8.2). EPSS 0.4% chance of exploitation in the next 30 days. Fixed in io.jans:jans-config-api-server 1.8.0.

The Janssen Project is an open-source identity and access management (IAM) platform. Prior to version 1.8.0, the Config API returns results without scope verification. This has a large internal surface attack area that exposes all sorts of information from the IDP including clients, users, scripts ..etc. This issue has been patched in version 1.8.0. A workaround for this vulnerability involves users forking and building the config api, patching it in their system following commit 92eea4d.

Severity

CVSS 4.0

8.2 high
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:N
EPSS
0.4% chance of exploitation in the next 30 days; higher than 35% of CVEs (scores of 2026-10-31)
CWEs
CWE-200, CWE-269, CWE-284
Published
Modified
Record from
the NVD, synced

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-373j-mhpf-84wgMavenio.jans:jans-config-api-server<1.8.01.8.0

References

Check your stackJSON