cve.bz

CVE-2025-52570

1.7 lowEPSS 0.4%

Low (1.7). EPSS 0.4% chance of exploitation in the next 30 days. Fixed in letmeind 10.2.1.

Letmein is an authenticating port knocker. Prior to version 10.2.1, The connection limiter is implemented incorrectly. It allows an arbitrary amount of simultaneously incoming connections (TCP, UDP and Unix socket) for the services letmeind and letmeinfwd. Therefore, the command line option num-connections is not effective and does not limit the number of simultaneously incoming connections. This issue has been patched in version 10.2.1.

Severity

CVSS 4.0

1.7 low
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N/E:U
EPSS
0.4% chance of exploitation in the next 30 days; higher than 31% of CVEs (scores of 2026-10-31)
CWEs
CWE-770, CWE-799
Published
Modified
Record from
the NVD, synced

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-jpv7-p47h-f43jcrates.ioletmeind<10.2.110.2.1
GHSA-jpv7-p47h-f43jcrates.ioletmeinfwd<10.2.110.2.1

References

Check your stackJSON