CVE-2025-32786
The GLPI Inventory Plugin handles network discovery, inventory, software deployment, and data collection for GLPI agents. Versions 1.5.0 and below are vulnerable to SQL Injection. This issue is fixed in version 1.5.1.
- CVSS 3.1
- 7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - EPSS
- 7.0% chance of exploitation in the next 30 days; higher than 94% of CVEs (scores of 2026-10-25)
- CWE
- CWE-89
- Published
- Modified
- Record from
- the NVD, synced