CVE-2025-14691
A vulnerability was detected in Mayan EDMS up to 4.10.1. The affected element is an unknown function of the file /authentication/. The manipulation results in cross site scripting. The attack may be performed from remote. The exploit is now public and may be used. Upgrading to version 4.10.2 is sufficient to fix this issue. You should upgrade the affected component. The vendor confirms that this is "[f]ixed in version 4.10.2". Furthermore, that "[b]ackports for older versions in process and will be out as soon as their respective CI pipelines complete."
- CVSS 4.0
- 2.1
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:P - CVSS 3.1
- 6.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N - EPSS
- 0.5% chance of exploitation in the next 30 days; higher than 39% of CVEs (scores of 2026-10-25)
- CWEs
- CWE-79, CWE-94
- Published
- Modified
- Record from
- the NVD, synced
Affected
- mayan-edms:mayan_edms
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-774q-r975-vqwp | PyPI | mayan-edms | >=4.10.0 <4.10.2 | 4.10.2 |
| GHSA-774q-r975-vqwp | PyPI | mayan-edms | >=4.9.0 <4.9.7 | 4.9.7 |
| GHSA-774q-r975-vqwp | PyPI | mayan-edms | >=4.8.0 <4.8.10 | 4.8.10 |
| GHSA-774q-r975-vqwp | PyPI | mayan-edms | >=4.7.0 <4.7.8 | 4.7.8 |
| GHSA-774q-r975-vqwp | PyPI | mayan-edms | <4.6.12 | 4.6.12 |
| PYSEC-2025-134 | PyPI | mayan-edms | <4.10.2 | 4.10.2 |