{"cve":"CVE-2025-14691","nvd":{"published":"2025-12-14T23:15:36.680","modified":"2026-10-07T19:10:00.160","status":"Analyzed","description":"A vulnerability was detected in Mayan EDMS up to 4.10.1. The affected element is an unknown function of the file /authentication/. The manipulation results in cross site scripting. The attack may be performed from remote. The exploit is now public and may be used. Upgrading to version 4.10.2 is sufficient to fix this issue. You should upgrade the affected component. The vendor confirms that this is \"[f]ixed in version 4.10.2\". Furthermore, that \"[b]ackports for older versions in process and will be out as soon as their respective CI pipelines complete.\"","cvss_v4":{"vector":"CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:P","score":2.1},"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","score":6.1},"cwes":["CWE-79","CWE-94"],"references":["https://docs.mayan-edms.com/chapters/releases/4.10.2.html","https://docs.mayan-edms.com/chapters/releases/4.10.2.html#security","https://github.com/ionutluca888/Mayan-EDMS-XSS-POC","https://vuldb.com/?ctiid.336409","https://vuldb.com/?id.336409"],"products":["mayan-edms:mayan_edms"],"source":"nvd","synced_at":"2026-10-19T22:17:07.138532058+00:00"},"epss":{"cve":"CVE-2025-14691","score":0.00455,"percentile":0.39245,"date":"2026-10-25"},"kev":null,"osv":[{"id":"GHSA-774q-r975-vqwp","url":"https://osv.dev/vulnerability/GHSA-774q-r975-vqwp","summary":"Mayan EDMS is vulnerable to XSS through the /authentication/ file","modified":"2026-06-06T00:45:48.853093631Z","packages":[{"ecosystem":"PyPI","name":"mayan-edms","purl":"pkg:pypi/mayan-edms","ranges":[">=4.10.0 <4.10.2"],"fixed":["4.10.2"]},{"ecosystem":"PyPI","name":"mayan-edms","purl":"pkg:pypi/mayan-edms","ranges":[">=4.9.0 <4.9.7"],"fixed":["4.9.7"]},{"ecosystem":"PyPI","name":"mayan-edms","purl":"pkg:pypi/mayan-edms","ranges":[">=4.8.0 <4.8.10"],"fixed":["4.8.10"]},{"ecosystem":"PyPI","name":"mayan-edms","purl":"pkg:pypi/mayan-edms","ranges":[">=4.7.0 <4.7.8"],"fixed":["4.7.8"]},{"ecosystem":"PyPI","name":"mayan-edms","purl":"pkg:pypi/mayan-edms","ranges":["<4.6.12"],"fixed":["4.6.12"]}]},{"id":"PYSEC-2025-134","url":"https://osv.dev/vulnerability/PYSEC-2025-134","summary":"","modified":"2026-06-10T17:02:05.580750833Z","packages":[{"ecosystem":"PyPI","name":"mayan-edms","purl":"pkg:pypi/mayan-edms","ranges":["<4.10.2"],"fixed":["4.10.2"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}