cve.bz

CVE-2024-7055

6.9 mediumEPSS 1.4%

Medium (6.9) in ffmpeg ffmpeg. EPSS 1.4% chance of exploitation in the next 30 days.

A vulnerability was found in FFmpeg up to 7.0.1. It has been classified as critical. This affects the function pnm_decode_frame in the library /libavcodec/pnmdec.c. The manipulation leads to heap-based buffer overflow. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 7.0.2 is able to address this issue. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-273651.

Severity

CVSS 4.0

6.9 medium
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N

CVSS 3.1

8.8 high
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
EPSS
1.4% chance of exploitation in the next 30 days; higher than 73% of CVEs (scores of 2026-10-31)
CWEs
CWE-787, CWE-122
Published
Modified
Record from
the NVD, synced

Affected

References

Check your stackJSON