High (8.0) in jenkins simple queue. EPSS 80% chance of exploitation in the next 30 days. Fixed in io.jenkins.plugins:simple-queue 1.4.5.
Jenkins Simple Queue Plugin 1.4.4 and earlier does not escape the view name, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with View/Create permission.
Severity
CVSS 3.1
8.0 high
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
EPSS
80% chance of exploitation in the next 30 days; higher than 99% of CVEs (scores of 2026-10-31)