High (7.5) in snyk snyk cli. EPSS 0.5% chance of exploitation in the next 30 days. Fixed in snyk-gradle-plugin 4.5.0.
The package Snyk CLI before 1.1294.0 is vulnerable to Code Injection when scanning an untrusted Gradle project. The vulnerability can be triggered if Snyk test is run inside the untrusted project due to the improper handling of the current working directory name. Snyk recommends only scanning trusted projects.