cve.bz

CVE-2024-27298

10.0 criticalEPSS 1.0%

Critical (10.0) in parseplatform parse-server. EPSS 1.0% chance of exploitation in the next 30 days. Fixed in parse-server 6.5.0, 7.0.0-alpha.20.

parse-server is a Parse Server for Node.js / Express. This vulnerability allows SQL injection when Parse Server is configured to use the PostgreSQL database. The vulnerability has been fixed in 6.5.0 and 7.0.0-alpha.20.

Severity

CVSS 3.1

10.0 critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:N
EPSS
1.0% chance of exploitation in the next 30 days; higher than 63% of CVEs (scores of 2026-10-31)
CWE
CWE-89
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-6927-3vr9-fxf2npmparse-server<6.5.06.5.0
GHSA-6927-3vr9-fxf2npmparse-server>=7.0.0-alpha.1 <7.0.0-alpha.207.0.0-alpha.20

References

Check your stackJSON