cve.bz

CVE-2024-21910

6.1 mediumEPSS 1.0%

Medium (6.1) in tiny tinymce. EPSS 1.0% chance of exploitation in the next 30 days. Fixed in tinymce 5.10.0.

TinyMCE versions before 5.10.0 are affected by a cross-site scripting vulnerability. A remote and unauthenticated attacker could introduce crafted image or link URLs that would result in the execution of arbitrary JavaScript in an editing user's browser.

Severity

CVSS 3.1

6.1 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
1.0% chance of exploitation in the next 30 days; higher than 61% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-r8hm-w5f7-wj39npmtinymce<5.10.05.10.0
GHSA-r8hm-w5f7-wj39Packagisttinymce/tinymce<5.10.05.10.0
GHSA-r8hm-w5f7-wj39NuGetTinyMCE<5.10.05.10.0
GHSA-r8hm-w5f7-wj39PyPIdjango-tinymce<3.4.03.4.0
PYSEC-2026-632PyPIdjango-tinymce<3.4.03.4.0

References

Check your stackJSON