cve.bz

CVE-2023-49736

8.8 highEPSS 1.2%

High (8.8) in apache superset. EPSS 1.2% chance of exploitation in the next 30 days. Fixed in apache-superset 2.1.3, 3.0.2.

A where_in JINJA macro allows users to specify a quote, which combined with a carefully crafted statement would allow for SQL injection in Apache Superset.This issue affects Apache Superset: before 2.1.2, from 3.0.0 before 3.0.2. Users are recommended to upgrade to version 3.0.2, which fixes the issue.

Severity

CVSS 3.1

8.8 high
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
EPSS
1.2% chance of exploitation in the next 30 days; higher than 67% of CVEs (scores of 2026-10-31)
CWE
CWE-89
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-jfxj-xf67-x723PyPIapache-superset<2.1.32.1.3
GHSA-jfxj-xf67-x723PyPIapache-superset>=3.0.0 <3.0.23.0.2
PYSEC-2026-1184PyPIapache-superset<2.1.3
>=3.0.0 <3.0.2
2.1.3, 3.0.2

References

Check your stackJSON