cve.bz

CVE-2023-46308

9.8 criticalEPSS 0.9%

Critical (9.8) in plotly plotly.js. EPSS 0.9% chance of exploitation in the next 30 days. Fixed in plotly/plotly.js 2.25.2.

In Plotly plotly.js before 2.25.2, plot API calls have a risk of __proto__ being polluted in expandObjectPaths or nestedProperty.

Severity

CVSS 3.1

9.8 critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
0.9% chance of exploitation in the next 30 days; higher than 60% of CVEs (scores of 2026-10-31)
CWE
CWE-1321
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-wjc4-73q6-gv3mPackagistplotly/plotly.js<2.25.22.25.2
GHSA-wjc4-73q6-gv3mnpmplotly.js<2.25.22.25.2

References

Check your stackJSON