Critical (9.8) in stanford stanford parser. EPSS 1.0% chance of exploitation in the next 30 days. Fixed in edu.stanford.nlp:stanford-parser 4.5.5.
stanford-parser v3.9.2 and below was discovered to contain a code injection vulnerability in the component edu.stanford.nlp.io.getBZip2PipedInputStream. This vulnerability is exploited via passing an unchecked argument.
Severity
CVSS 3.1
9.8 critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
1.0% chance of exploitation in the next 30 days; higher than 64% of CVEs (scores of 2026-10-31)