cve.bz

CVE-2023-27905

9.6 criticalEPSS 1.5%

Critical (9.6) in jenkins update-center2. EPSS 1.5% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci:update-center2 3.15.

Jenkins update-center2 3.13 and 3.14 renders the required Jenkins core version on plugin download index pages without sanitization, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers able to provide a plugin for hosting.

Severity

CVSS 3.1

9.6 critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H
EPSS
1.5% chance of exploitation in the next 30 days; higher than 74% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-pqg3-xfx2-fmqpMavenorg.jenkins-ci:update-center2>=3.13 <3.153.15

References

Check your stackJSON