cve.bz

CVE-2023-25665

7.5 highEPSS 0.4%

High (7.5) in google tensorflow. EPSS 0.4% chance of exploitation in the next 30 days. Fixed in tensorflow 2.11.1.

TensorFlow is an open source platform for machine learning. Prior to versions 2.12.0 and 2.11.1, when `SparseSparseMaximum` is given invalid sparse tensors as inputs, it can give a null pointer error. A fix is included in TensorFlow version 2.12 and version 2.11.1.

Severity

CVSS 3.1

7.5 high
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
EPSS
0.4% chance of exploitation in the next 30 days; higher than 38% of CVEs (scores of 2026-10-31)
CWE
CWE-476
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-558h-mq8x-7q9gPyPItensorflow<2.11.12.11.1
GHSA-558h-mq8x-7q9gPyPItensorflow-cpu<2.11.12.11.1
GHSA-558h-mq8x-7q9gPyPItensorflow-gpu<2.11.12.11.1
PYSEC-2026-1956PyPItensorflow-gpu<2.11.12.11.1
PYSEC-2026-3106PyPItensorflow<2.11.12.11.1
PYSEC-2026-3276PyPItensorflow-cpu<2.11.12.11.1

References

Check your stackJSON