Low (3.5) in jenkins code dx. EPSS 0.4% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.plugins:codedx 4.0.0.
A cross-site request forgery (CSRF) vulnerability in Jenkins Code Dx Plugin 3.1.0 and earlier allows attackers to connect to an attacker-specified URL.
Severity
CVSS 3.1
3.5 low
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
EPSS
0.4% chance of exploitation in the next 30 days; higher than 35% of CVEs (scores of 2026-10-31)