cve.bz

CVE-2022-48115

6.1 mediumEPSS 0.4%

Medium (6.1) in jspreadsheet jspreadsheet. EPSS 0.4% chance of exploitation in the next 30 days. Fixed in jspreadsheet-ce 4.6.0.

The dropdown menu in jspreadsheet before v4.6.0 was discovered to be vulnerable to cross-site scripting (XSS).

Severity

CVSS 3.1

6.1 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
0.4% chance of exploitation in the next 30 days; higher than 35% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-q82h-q47j-f492npmjspreadsheet-ce<4.6.04.6.0

References

Check your stackJSON