{"cve":"CVE-2022-48115","nvd":{"published":"2023-02-17T22:15:11.907","modified":"2026-06-17T05:14:39.700","status":"Modified","description":"The dropdown menu in jspreadsheet before v4.6.0 was discovered to be vulnerable to cross-site scripting (XSS).","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","score":6.1},"cwes":["CWE-79"],"references":["https://github.com/jspreadsheet/ce","https://github.com/jspreadsheet/ce/issues/1587","https://github.com/jspreadsheet/ce","https://github.com/jspreadsheet/ce/issues/1587"],"products":["jspreadsheet:jspreadsheet"],"source":"nvd","synced_at":"2026-10-19T21:37:38.595364862+00:00"},"epss":{"cve":"CVE-2022-48115","score":0.00411,"percentile":0.35429,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-q82h-q47j-f492","url":"https://osv.dev/vulnerability/GHSA-q82h-q47j-f492","summary":"Cross-site Scripting in jspreadsheet","modified":"2023-11-08T04:11:02.388349Z","packages":[{"ecosystem":"npm","name":"jspreadsheet-ce","purl":"pkg:npm/jspreadsheet-ce","ranges":["<4.6.0"],"fixed":["4.6.0"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}