CVE-2022-36663
9.8 criticalEPSS 2.6%
Critical (9.8) in gluu oxauth. EPSS 2.6% chance of exploitation in the next 30 days. Fixed in org.gluu:oxauth-common 4.4.1.
Gluu Oxauth before v4.4.1 allows attackers to execute blind SSRF (Server-Side Request Forgery) attacks via a crafted request_uri parameter.
Severity
CVSS 3.1
9.8 criticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H- EPSS
- 2.6% chance of exploitation in the next 30 days; higher than 85% of CVEs (scores of 2026-10-31)
- CWE
- CWE-918
- Published
- Modified
- Record from
- the NVD, synced
Affected
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|
| GHSA-hc94-9v26-gxwv | Maven | org.gluu:oxauth-common | <4.4.1 | 4.4.1 |
References
Check your stackJSON