cve.bz

CVE-2022-34870

5.4 mediumEPSS 1.4%

Medium (5.4) in apache geode. EPSS 1.4% chance of exploitation in the next 30 days. Fixed in org.apache.geode:geode-core 1.15.1.

Apache Geode versions up to 1.15.0 are vulnerable to a Cross-Site Scripting (XSS) via data injection when using Pulse web application to view Region entries.

Severity

CVSS 3.1

5.4 medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
EPSS
1.4% chance of exploitation in the next 30 days; higher than 72% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-373r-9mg8-3jc4Mavenorg.apache.geode:geode-core<1.15.11.15.1

References

Check your stackJSON