Medium (5.4) in jenkins plot. EPSS 82% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.plugins:plot 2.1.11.
Jenkins Plot Plugin 2.1.10 and earlier does not escape plot descriptions, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Item/Configure permission.
Severity
CVSS 3.1
5.4 medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
EPSS
82% chance of exploitation in the next 30 days; higher than 99% of CVEs (scores of 2026-10-31)