{"cve":"CVE-2022-34783","nvd":{"published":"2022-06-30T18:15:10.577","modified":"2026-06-17T04:50:55.133","status":"Modified","description":"Jenkins Plot Plugin 2.1.10 and earlier does not escape plot descriptions, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers with Item/Configure permission.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N","score":5.4},"cwes":["CWE-79"],"references":["https://www.jenkins.io/security/advisory/2022-06-30/#SECURITY-2220","https://www.jenkins.io/security/advisory/2022-06-30/#SECURITY-2220"],"products":["jenkins:plot"],"source":"nvd","synced_at":"2026-10-19T21:32:39.174919249+00:00"},"epss":{"cve":"CVE-2022-34783","score":0.81756,"percentile":0.99644,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-hpf7-mmqw-g6vq","url":"https://osv.dev/vulnerability/GHSA-hpf7-mmqw-g6vq","summary":"Cross-site Scripting in Jenkins Plot Plugin","modified":"2024-02-16T08:24:25.266497Z","packages":[{"ecosystem":"Maven","name":"org.jenkins-ci.plugins:plot","purl":"pkg:maven/org.jenkins-ci.plugins/plot","ranges":["<2.1.11"],"fixed":["2.1.11"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}