CVE-2022-34114
8.8 highEPSS 0.9%
High (8.8) in dataease dataease. EPSS 0.9% chance of exploitation in the next 30 days. Fixed in io.dataease:dataease-plugin-common 1.11.2.
Dataease v1.11.1 was discovered to contain a SQL injection vulnerability via the parameter dataSourceId.
Severity
CVSS 3.1
8.8 highCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H- EPSS
- 0.9% chance of exploitation in the next 30 days; higher than 60% of CVEs (scores of 2026-10-31)
- CWE
- CWE-89
- Published
- Modified
- Record from
- the NVD, synced
Affected
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|
| GHSA-hmvw-66jm-h9fh | Maven | io.dataease:dataease-plugin-common | <1.11.2 | 1.11.2 |
References
Check your stackJSON