CVE-2022-34113
9.8 criticalEPSS 1.4%
Critical (9.8) in dataease dataease. EPSS 1.4% chance of exploitation in the next 30 days. Fixed in io.dataease:dataease-plugin-common 1.11.2.
An issue in the component /api/plugin/upload of Dataease v1.11.1 allows attackers to execute arbitrary code via a crafted plugin.
Severity
CVSS 3.1
9.8 criticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H- EPSS
- 1.4% chance of exploitation in the next 30 days; higher than 71% of CVEs (scores of 2026-10-31)
- Published
- Modified
- Record from
- the NVD, synced
Affected
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|
| GHSA-5469-c5p2-xv5g | Maven | io.dataease:dataease-plugin-common | <1.11.2 | 1.11.2 |
References
Check your stackJSON