{"cve":"CVE-2022-34113","nvd":{"published":"2022-07-22T23:15:08.103","modified":"2026-06-17T04:49:44.830","status":"Modified","description":"An issue in the component /api/plugin/upload of Dataease v1.11.1 allows attackers to execute arbitrary code via a crafted plugin.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H","score":9.8},"cwes":[],"references":["https://github.com/dataease/dataease/issues/2431","https://github.com/dataease/dataease/issues/2431"],"products":["dataease:dataease"],"source":"nvd","synced_at":"2026-10-19T21:33:44.859608815+00:00"},"epss":{"cve":"CVE-2022-34113","score":0.01353,"percentile":0.71579,"date":"2026-11-01"},"kev":null,"osv":[{"id":"GHSA-5469-c5p2-xv5g","url":"https://osv.dev/vulnerability/GHSA-5469-c5p2-xv5g","summary":"Dataease before 1.11.2 allows arbitrary code execution via crafter plugin","modified":"2024-02-16T08:23:53.210187Z","packages":[{"ecosystem":"Maven","name":"io.dataease:dataease-plugin-common","purl":"pkg:maven/io.dataease/dataease-plugin-common","ranges":["<1.11.2"],"fixed":["1.11.2"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}