CVE-2022-29822
9.8 criticalEPSS 0.9%
Critical (9.8) in feathersjs feathers-sequelize. EPSS 0.9% chance of exploitation in the next 30 days. Fixed in feathers-sequelize 6.3.4.
Due to improper parameter filtering in the Feathers js library, which may ultimately lead to SQL injection
Severity
CVSS 3.1
9.8 criticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H- EPSS
- 0.9% chance of exploitation in the next 30 days; higher than 60% of CVEs (scores of 2026-10-31)
- CWE
- CWE-89
- Published
- Modified
- Record from
- the NVD, synced
Affected
- feathersjs:feathers-sequelize
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|
| GHSA-5hq7-j5wq-p227 | npm | feathers-sequelize | >=6.0.0 <6.3.4 | 6.3.4 |
References
Check your stackJSON