Medium (6.1) in apache jspwiki. EPSS 83% chance of exploitation in the next 30 days. Fixed in org.apache.jspwiki:jspwiki-main 2.11.3.
A carefully crafted request on WeblogPlugin could trigger an XSS vulnerability on Apache JSPWiki, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.11.3 or later.
Severity
CVSS 3.1
6.1 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
83% chance of exploitation in the next 30 days; higher than 99% of CVEs (scores of 2026-10-31)