cve.bz

CVE-2022-27479

9.8 criticalEPSS 2.9%

Critical (9.8) in apache superset. EPSS 2.9% chance of exploitation in the next 30 days. Fixed in apache-superset 1.4.2.

Apache Superset before 1.4.2 is vulnerable to SQL injection in chart data requests. Users should update to 1.4.2 or higher which addresses this issue.

Severity

CVSS 3.1

9.8 critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
2.9% chance of exploitation in the next 30 days; higher than 86% of CVEs (scores of 2026-10-31)
CWE
CWE-89
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-wh73-hpcg-v32jPyPIapache-superset<1.4.21.4.2
PYSEC-2022-188PyPIapache-superset<1.4.21.4.2

References

Check your stackJSON