High (8.8) in jenkins autonomiq. EPSS 0.5% chance of exploitation in the next 30 days. Fixed in io.jenkins.plugins:autonomiq 1.16.
A cross-site request forgery (CSRF) vulnerability in Jenkins autonomiq Plugin 1.15 and earlier allows attackers to connect to an attacker-specified URL server using attacker-specified credentials.
Severity
CVSS 3.1
8.8 high
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
EPSS
0.5% chance of exploitation in the next 30 days; higher than 44% of CVEs (scores of 2026-10-31)