{"cve":"CVE-2022-25194","nvd":{"published":"2022-02-15T17:15:10.413","modified":"2026-06-17T04:33:11.170","status":"Modified","description":"A cross-site request forgery (CSRF) vulnerability in Jenkins autonomiq Plugin 1.15 and earlier allows attackers to connect to an attacker-specified URL server using attacker-specified credentials.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H","score":8.8},"cwes":["CWE-352"],"references":["https://www.jenkins.io/security/advisory/2022-02-15/#SECURITY-2545","https://www.jenkins.io/security/advisory/2022-02-15/#SECURITY-2545"],"products":["jenkins:autonomiq"],"source":"nvd","synced_at":"2026-10-19T21:28:04.509275555+00:00"},"epss":{"cve":"CVE-2022-25194","score":0.00527,"percentile":0.44654,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-g5wh-fw4m-2v28","url":"https://osv.dev/vulnerability/GHSA-g5wh-fw4m-2v28","summary":"CSRF vulnerability in Jenkins autonomiq plugin","modified":"2024-02-16T08:10:47.418664Z","packages":[{"ecosystem":"Maven","name":"io.jenkins.plugins:autonomiq","purl":"pkg:maven/io.jenkins.plugins/autonomiq","ranges":["<1.16"],"fixed":["1.16"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}