cve.bz

CVE-2021-4326

7.8 highEPSS 0.3%

High (7.8) in linuxfoundation zowe. EPSS 0.3% chance of exploitation in the next 30 days. Fixed in @zowe/imperative 4.18.10, 5.7.1.

A vulnerability in Imperative framework which allows already-privileged local actors to execute arbitrary shell commands via plugin install/update commands, or maliciously formed environment variables. Impacts Zowe CLI.

Severity

CVSS 3.1

7.8 high
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
EPSS
0.3% chance of exploitation in the next 30 days; higher than 17% of CVEs (scores of 2026-10-31)
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-6q8m-42qq-64r7npm@zowe/imperative>=5.0.0 <5.7.15.7.1
GHSA-6q8m-42qq-64r7npm@zowe/imperative<4.18.104.18.10

References

Check your stackJSON