Medium (5.6) in node-notifier project node-notifier. EPSS 1.6% chance of exploitation in the next 30 days. Fixed in node-notifier 8.0.1.
This affects the package node-notifier before 9.0.0. It allows an attacker to run arbitrary commands on Linux machines due to the options params not being sanitised when being passed an array.
Severity
CVSS 3.1
5.6 medium
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L
EPSS
1.6% chance of exploitation in the next 30 days; higher than 75% of CVEs (scores of 2026-10-31)