cve.bz

CVE-2020-28364

6.1 mediumEPSS 0.6%

Medium (6.1) in locust locust. EPSS 0.6% chance of exploitation in the next 30 days. Fixed in locust 1.3.2.

A stored cross-site scripting (XSS) vulnerability affects the Web UI in Locust before 1.3.2, if the installation violates the usage expectations by exposing this UI to outside users.

Severity

CVSS 3.1

6.1 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
0.6% chance of exploitation in the next 30 days; higher than 51% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-vqxw-9pg7-v7v9PyPIlocust<1.3.21.3.2
PYSEC-2020-60PyPIlocust<1.3.21.3.2

References

Check your stackJSON