cve.bz

CVE-2020-12648

6.1 mediumEPSS 1.8%

Medium (6.1) in tiny tinymce. EPSS 1.8% chance of exploitation in the next 30 days. Fixed in tinymce 4.9.11, 5.4.1.

A cross-site scripting (XSS) vulnerability in TinyMCE 5.2.1 and earlier allows remote attackers to inject arbitrary web script when configured in classic editing mode.

Severity

CVSS 3.1

6.1 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
1.8% chance of exploitation in the next 30 days; higher than 78% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-vrv8-v4w8-f95hnpmtinymce<4.9.114.9.11
GHSA-vrv8-v4w8-f95hnpmtinymce>=5.0.0 <5.4.15.4.1

References

Check your stackJSON