{"cve":"CVE-2020-12648","nvd":{"published":"2020-08-14T14:15:12.410","modified":"2026-06-17T02:52:04.203","status":"Modified","description":"A cross-site scripting (XSS) vulnerability in TinyMCE 5.2.1 and earlier allows remote attackers to inject arbitrary web script when configured in classic editing mode.","cvss_v4":null,"cvss_v3":{"version":"3.1","vector":"CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N","score":6.1},"cwes":["CWE-79"],"references":["https://labs.bishopfox.com/advisories/tinymce-version-5.2.1","https://labs.bishopfox.com/advisories/tinymce-version-5.2.1"],"products":["tiny:tinymce"],"source":"nvd","synced_at":"2026-10-19T21:09:20.498348299+00:00"},"epss":{"cve":"CVE-2020-12648","score":0.01803,"percentile":0.78537,"date":"2026-10-31"},"kev":null,"osv":[{"id":"GHSA-vrv8-v4w8-f95h","url":"https://osv.dev/vulnerability/GHSA-vrv8-v4w8-f95h","summary":"Cross-site scripting vulnerability in TinyMCE","modified":"2023-11-08T04:02:10.978052Z","packages":[{"ecosystem":"npm","name":"tinymce","purl":"pkg:npm/tinymce","ranges":["<4.9.11"],"fixed":["4.9.11"]},{"ecosystem":"npm","name":"tinymce","purl":"pkg:npm/tinymce","ranges":[">=5.0.0 <5.4.1"],"fixed":["5.4.1"]}]}],"attribution":["This product uses the NVD API but is not endorsed or certified by the NVD.","EPSS scores: FIRST Exploit Prediction Scoring System, https://www.first.org/epss","Known exploited vulnerabilities: CISA Known Exploited Vulnerabilities Catalog, https://www.cisa.gov/known-exploited-vulnerabilities-catalog","Package advisories: OSV (https://osv.dev), from the GitHub Advisory Database, PyPA, Go, RustSec and other ecosystem databases, under CC-BY 4.0 or CC0","CVE records: the CVE Program's CVE List (https://www.cve.org), under its terms of use (https://www.cve.org/Legal/TermsOfUse). CVE is a registered trademark of The MITRE Corporation; this product is not affiliated with the CVE Program."]}