cve.bz

CVE-2018-16876

5.3 mediumEPSS 2.5%

Medium (5.3). EPSS 2.5% chance of exploitation in the next 30 days. Fixed in ansible 2.5.14, 2.6.11, 2.7.5.

ansible before versions 2.5.14, 2.6.11, 2.7.5 is vulnerable to a information disclosure flaw in vvv+ mode with no_log on that can lead to leakage of sensible data.

Severity

CVSS 3.1

5.3 medium
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:N/A:N
EPSS
2.5% chance of exploitation in the next 30 days; higher than 84% of CVEs (scores of 2026-10-31)
CWE
CWE-200
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-j569-fghw-f9rxPyPIansible<2.5.142.5.14
GHSA-j569-fghw-f9rxPyPIansible>=2.6.0a1 <2.6.112.6.11
GHSA-j569-fghw-f9rxPyPIansible>=2.7.0a1 <2.7.52.7.5
PYSEC-2019-141PyPIansible>=2.5.0 <2.5.14
>=2.6.0 <2.6.11
>=2.7.0 <2.7.5
2.5.14, 2.6.11, 2.7.5

References

Check your stackJSON