cve.bz

CVE-2018-14040

6.1 mediumEPSS 4.1%

Medium (6.1). EPSS 4.1% chance of exploitation in the next 30 days. Fixed in bootstrap 3.4.0, 4.1.2.

In Bootstrap before 4.1.2, XSS is possible in the collapse data-parent attribute.

Severity

CVSS 3.0

6.1 medium
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
4.1% chance of exploitation in the next 30 days; higher than 90% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-3wqf-4x89-9g79npmbootstrap>=4.0.0 <4.1.24.1.2
GHSA-3wqf-4x89-9g79RubyGemsbootstrap>=4.0.0 <4.1.24.1.2
GHSA-3wqf-4x89-9g79npmbootstrap>=2.3.0 <3.4.03.4.0
GHSA-3wqf-4x89-9g79RubyGemsbootstrap>=2.3.0 <3.4.03.4.0
GHSA-3wqf-4x89-9g79Mavenorg.webjars:bootstrap>=4.0.0 <4.1.24.1.2
GHSA-3wqf-4x89-9g79Mavenorg.webjars:bootstrap>=2.3.0 <3.4.03.4.0
GHSA-3wqf-4x89-9g79NuGetbootstrap>=2.3.0 <3.4.03.4.0
GHSA-3wqf-4x89-9g79NuGetbootstrap>=4.0.0 <4.1.24.1.2
GHSA-3wqf-4x89-9g79NuGetbootstrap.sass>=4.0.0 <4.1.24.1.2
GHSA-3wqf-4x89-9g79RubyGemsbootstrap-sass>=2.3.0 <3.4.03.4.0
GHSA-3wqf-4x89-9g79Packagisttwbs/bootstrap>=2.3.0 <3.4.03.4.0
GHSA-3wqf-4x89-9g79Packagisttwbs/bootstrap>=4.0.0 <4.1.24.1.2

References

Check your stackJSON