Medium (6.5) in atlassian crowd2. EPSS 0.8% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.plugins:crowd2 2.0.1.
An improper authorization vulnerability exists in Jenkins Crowd 2 Integration Plugin 2.0.0 and earlier in CrowdSecurityRealm.java that allows attackers to have Jenkins perform a connection test, connecting to an attacker-specified server with attacker-specified credentials and connection settings.
Severity
CVSS 3.0
6.5 medium
CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
EPSS
0.8% chance of exploitation in the next 30 days; higher than 55% of CVEs (scores of 2026-10-31)