Critical (9.8) in cobblerd cobbler. EPSS 13% chance of exploitation in the next 30 days. Fixed in cobbler 3.0.0.
Cobbler version Verified as present in Cobbler versions 2.6.11+, but code inspection suggests at least 2.0.0+ or possibly even older versions may be vulnerable contains a Incorrect Access Control vulnerability in XMLRPC API (/cobbler_api) that can result in Privilege escalation, data manipulation or exfiltration, LDAP credential harvesting. This attack appear to be exploitable via "network connectivity". Taking advantage of improper validation of security tokens in API endpoints. Please note this is a different issue than CVE-2018-10931.
Severity
CVSS 3.0
9.8 critical
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
13% chance of exploitation in the next 30 days; higher than 96% of CVEs (scores of 2026-10-31)