cve.bz

CVE-2017-1002152

6.1 mediumEPSS 0.8%

Medium (6.1) in redhat bodhi. EPSS 0.8% chance of exploitation in the next 30 days. Fixed in bodhi 2.9.1, 3.3.0.

Bodhi 2.9.0 and lower is vulnerable to cross-site scripting resulting in code injection caused by incorrect validation of bug titles.

Severity

CVSS 3.1

6.1 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
0.8% chance of exploitation in the next 30 days; higher than 56% of CVEs (scores of 2026-10-31)
CWEs
CWE-79, CWE-94
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-h896-6hcp-gj6cPyPIbodhi<2.9.12.9.1
PYSEC-2019-150PyPIbodhi<3.3.03.3.0

References

Check your stackJSON